The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG] [DG11] LightHouse 3.10.42 upgrade install
08-25-19, 02:00 PM (This post was last modified: 08-26-19 11:22 AM by Chuck - Raymarine - Moderator.)
Post: #1
[DG11] LightHouse 3.10.42 upgrade install
LightHouse 3.10.42 upgrade install

Trying to upgrade my 12" Axiom to latest version, in order to fix all the spontaneous reboots that has occurred after installing v.3.9 in spring.

I find it very troublesome to upgrade to latest version to say the least. I have tried from various SD cards, formatted as Fat32 and NTSF. I have downloaded using wifi, but same result. I always end up with this message.

None of the options in the recovery screen solves the issue.

Any ideas how I can move forward?

Best - Jakob
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[DG11] LightHouse 3.10.42 upgrade install - jakob_hyldahl - 08-25-19 02:00 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)