Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] acu200 +EV1 and st6002 compatibility???
02-05-20, 05:13 PM (This post was last modified: 02-06-20 04:18 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11] acu200 +EV1 and st6002 compatibility???
My autopilot was made of x30 central unit, st6002 control unit, fluxgate compass and model 1 linear rudder drive . The network was seatalk 1 and included a ST60+ wind instrument.

The x30 failed and I had to change it for a ACU200 + EV1.

I have been told that I could keep the st6002 linked to the ST60+ wind instrument , connected to the seatalk ng through a "seatalk ng to seatalk 1" converter.
I have been told too that it would not give access to all the functions allowed by sp70 control head but without precision on what works and what doesn't.

At first view, the system looks to work except that when starting st6002, I get the message calibration required (displayed twice) and then, I don't know how to commission the new system through the st6002 control head. The original manual for st6002 commissioning doesn't looks adapted and no other manual looks to give information?

Also, with my st60+ Wind vane operational and normally linked to ST 6002 through seatalk 1, when I try to enter windvane mode, the message "no data" appears and alarm sounds.
Is it one of the functions which could be not working in this new configuration...
Or what could be wrong???
Find all posts by this user
Quote this message in a reply
02-07-20, 09:32 AM
Post: #2
RE: [LW11] acu200 +EV1 and st6002 compatibility???
Dear getaway.

Thank you for your post.

You can use the ST6002 installation manual to perform the calibration. The docuemnt is 'Smart Pilot install & commissioning with ST6001, ST6002, ST7001, ST7002, ST8001, ST8002 controllers' - this can be found under legacy pilot manuals>pilot control here.

The limitations are as follows;
-Compass reset, Diagnostics & Patterns not available!
-Hard over time for RRT-less operation not available!
-Dockside commissioning not available!
-Drive and Rudder Offset have to be set manually!
Some functions are different:
-Response – (1-2-3)
-Vessel type – (Semi-Disp.-Planing-Workboat-Sail)
-Drive Type (3-4)

How have you connected the ST1 to STng convertor? Is the backbone correctly terminated?

Are you getting wind data on any of the other products?

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)