Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] Connect AIS500 to E95
02-29-20, 09:16 AM (This post was last modified: 03-02-20 11:13 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11] Connect AIS500 to E95
I have a problem connecting the AIS500 to the E95. I tried both NMEA port 1 and the Seatalk NG.

Why isn’t there any reference to the Seatalk NG within the Lighthouse software of the E95? No idea if it works.

The manual mentions to first set the NMEA port and then go the external components and set the AIS. However the menu doesn’t show any AIS device at all.

The AIS500 seems to be working fine. I see the boat on MarineTraffic. But no idea about whether or not it communicates with the E95 via NMEA of Seatalk NG.

NMEA port 1 on E95 seems to be working fine because when I connect another NMEA source it shows the data.

So how can I view the AIS menu on the E95 en how can I check the AIS500 communicates over either NMEA and Seatalk NG
Find all posts by this user
Quote this message in a reply
03-02-20, 11:32 AM
Post: #2
RE: [LW11] Connect AIS500 to E95
Dear Marien,

Thank you for your post.

Can you send me a diagram of how you are connecting the devices on STng to support.uk@raymarine.com

When using NMEA0183 have you set the port to 38400 baud rate for AIS data?

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
03-02-20, 01:28 PM
Post: #3
RE: [LW11] Connect AIS500 to E95
Hi Louis,

I took everything home and today performed an update of the Lighthouse software from version 13 to 19. Now within Diagnose I am able to see STNG and check the communication. It now shows the AIS500 wihtin the interfaces.
Only thing is that I don’t see any AIS device within the list of external devices. Is this a usermanual error or perhaps firmware related?

No antenna’s connected at home but there is communication now between both devices and within the chart menus it indicated AIS functionality options. Do you think it will function now properly?
Find all posts by this user
Quote this message in a reply
03-04-20, 11:33 AM
Post: #4
RE: [LW11] Connect AIS500 to E95
Dear Marien,

Thank you for your post.

Is the AIS500 connected on the STng network or on NMEA0183?

Once you have the antennas in place you should be able to see AIS targets.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
03-04-20, 03:25 PM (This post was last modified: 03-04-20 05:15 PM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [LW11] Connect AIS500 to E95
Now with use of the other reply button.

I will use the STNG for connection between AIS and E95.
Find all posts by this user
Quote this message in a reply
03-05-20, 06:45 AM
Post: #6
RE: [LW11] Connect AIS500 to E95
Dear Marien,

Thank you for your post.

The STng will be the easiest option as it is plug and play. Do remember to correctly terminate the STng backbone and power it from a 12v supply.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
03-07-20, 01:00 PM (This post was last modified: 03-09-20 09:07 AM by Chuck - Raymarine - Moderator.)
Post: #7
RE: [LW11] Connect AIS500 to E95
The MFD and AIS now communicate and I see the boat on MarineTraffic. So GPS and VHF function all appear to be working fine. Within Diagnose I see a lot of Transmits from MFD to AIS but very few Receives. The status bar underneath the screen doesn’t show the AIS. The symbol is of AIS not connected or shutdown.

I’ve spend now 3 Saturday’s on board to get the things working. No idea anymore what I do wrong. Took de unit AIS back home again and will try to connect is to my PC. Any idea if I can run a diagnose with the ProAIS software?

What else can I do?
Find all posts by this user
Quote this message in a reply
03-09-20, 01:55 PM (This post was last modified: 03-09-20 03:07 PM by Chuck - Raymarine - Moderator.)
Post: #8
RE: [LW11] Connect AIS500 to E95
Hi Louise, why is my reply not posted. I need urgent help with this issue so please have a look at my reply from this weekend,
Find all posts by this user
Quote this message in a reply
03-10-20, 08:58 AM
Post: #9
RE: [LW11] Connect AIS500 to E95
Dear Marien,

Please send me a drawing of how it is all connected.

How do you know the MFD and AIS are communicating? Are you seeing targets on the screen?

As requested, email support.uk@raymarine.com as we respond to these emails as a priority.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
03-10-20, 10:07 AM (This post was last modified: 03-10-20 12:38 PM by Chuck - Raymarine - Moderator.)
Post: #10
RE: [LW11] Connect AIS500 to E95
I just send you an e-mail to the support.uk mailbox
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)