Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] Autopilot Component EV1
04-22-20, 05:02 PM (This post was last modified: 04-23-20 03:00 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11] Autopilot Component EV1
We received a delivery from definder on 12/26/2019, Order no 2313333 and invoice no 401933248. We received 10 new componenets from Raymarine (Axiom 9 pro, Radar and so on)
Included in the order was an autopilot from Raymarine Evolution ACU400 with sensor EV1 and p70s included. After exchanging the components you supplied, we resumed sailing again for the first time since the parts exchange on March 25th, 2020. The autopilot didn't work from the beginning. The course pilot shows the wrong direction, which also changes in leaps and bounds. Control was therefore not possible.

We carried out all steps for initialization according to the manual, as well as a complete software update. The software is now up to date. The Dockside calibration works correctly. Several attempts at compass calibration, even at different locations (compass linearization), return an error message. e.g. Max Deviation 180 degrees. It is not possible to adjust the Raymarin Evolution EV1 (course computer) set correctly. A very different direction is always displayed.
We have not changed anything at the installation location or the local installation. Only the devices are replaced. Our previous installation worked flawlessly for 5 years.

We are therefore very sure that the Raymarine unit EV1 is defective. We ask for further assistance and a replacement delivery of the EV1 E70096 (defender no 259645).
We haven't heard from Raymarine or received a message. We were at sea for 5 days now. The course computer (EV1) does not work. Display of course was always wrong and fluctuated strongly. We are certain that this component is defective. We ask for exchange. I don't expect any significant help from Raymarine.
The email frank.wunsch@wunschware.de is correct. Please use this.
Find all posts by this user
Quote this message in a reply
05-11-20, 11:22 AM
Post: #2
RE: [LW11] Autopilot Component EV1
Dear Sir,
We have responded direct to your email,
regards
Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)