Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Evolution 200, VFH issue
06-10-16, 12:27 PM
Post: #1
Evolution 200, VFH issue
Updated my AP to the newest version and fished Thursday and Friday last week, odd thing happened that has not happened prior to the update. While on track mode going to a waypoint the AP would disengage if we called someone on the VHF, thought it was just an error the first time, but we tried it numerous times and different points in the day and it always would disengage and say you have reached your destination. I am sure it has to do with the data feeding the VHF for distress but something has to be back feeding into the MFD/Autopilot. It never happened prior to the update, the radio is a Icom.
Find all posts by this user
Quote this message in a reply
06-10-16, 12:51 PM (This post was last modified: 06-10-16 12:53 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: Evolution 200, VFH issue
Welcome to the Raymarine Forum Eric,

How much distance is separating the VHF radio from the ACU, EV Sensor Core, MFD, and GPS sensor (if any)?
How much distance is separating the closer of the VHF antenna or its cable from both the ACU, EV Sensor Core, MFD, and GPS sensor (if any)?
Is the VHF radio powered by a dedicated power circuit? If not, then please specify which other devices are powered by the circuit supplying the VHF radio.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)