Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG11] Inconsistent Depth Sounder Performance
06-03-20, 09:50 AM (This post was last modified: 06-17-20 12:24 AM by Tom - Raymarine - Moderator.)
Post: #1
[TG11] Inconsistent Depth Sounder Performance
Hi There,
I have a ST70 MFD and an AirMar B744V multi-transducer. The ST70 appears to be working fine (it shows consistent wind information and depth info (when it get it).

The problem is inconsistency. At start-up, i'm not getting any depth info. Then, usually after 20 - 40 minutes, the depth info will be presented. I've check my connections and they all seem good. So I'm wondering if this is just a deteriorating/failing transducer.

It may be worth noting that the speed wheel hasn't worked for some time (even though it is moving freely). I realized the depth and speed transducers are not the same, but there may be some connection?? They are part of the same transducer assembly.

Any help or insight would be appreciated.
Thank you,

Paul
Find all posts by this user
Quote this message in a reply
06-17-20, 12:26 AM
Post: #2
RE: [TG11] Inconsistent Depth Sounder Performance
Hello Paul,

My guess would be that the transducer has got some water in it. Unfortunately this is something the B744Vs are prone to doing if they haven't been installed according to the letter of the installation guide including the covering of the top and sides of the transducer housing with sealant. The earlier Airmar installation instructions didn't draw as much attention to this as the later revisions. If the speed has failed and now depth is unreliable (how about water temperature, does that also have problems? I would guess so) then I think this will be the cause.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)