Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
S2/SHS Problem
06-19-16, 06:04 PM
Post: #1
S2/SHS Problem
I have an S2 computer with external SHS (so effectively an S2G) that has worked satisfactorily for several years. It has now developed several problems. These are not consistent but happen periodically (between minutes and hours). Symptoms:

- Sitting tied to the dock, the heading data rotates clockwise in 360 degree circles at a rate of perhaps 15 degrees/second.

- When at the dock or underway, entering AUTO mode causes the rudder to immediately go significantly (in some case hard) left. When this happens the heading data is still correct—that is, it matches that when AUTO was engaged. The heading data is NOT rotating at this point.

The problems are independent. I haven’t observed both at the same time.

Powering the computer off and on solves these problems sometimes.

More interestingly, disconnecting the SHS seems to solve the problems permanently. I’ve never observed the problems with the SHS disconnected.

The SHS bench tests correctly (proper voltage and expected changes when rotated). I’ve also swapped in a different, good SHS and the problems persist.

What is the recommended path forward here?
Find all posts by this user
Quote this message in a reply
06-20-16, 04:01 PM
Post: #2
RE: S2/SHS Problem
Welcome to the Raymarine Forum danderer,

The reported symptoms are typically indicative of a failure of the gyro within a S1G, S2G, S3G autopilot course computer or SHS. Should the autopilot function properly within the SHS connected to your system, then this would fault isolate the problem to the SHS. As Raymarine can no longer service the SHS products, it is recommended that the SHS be permanently disconnected from your system, permitting the autopilot course computer to function as a S2 again. Unfortunately, Raymarine does not off any products designed to replace a SHS within a system such as yours.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-21-16, 03:02 PM
Post: #3
RE: S2/SHS Problem
Thanks for the reply.

It makes sense that the SHS would be at fault here. However, I've bench-tested it for 3 days without seeing a problem. I've also substituted another good SHS into the system and the problem persists. That makes me suspect something other than the SHS.

Q1: Could this be an EMI issue?

Q2: Could it be an S2 problem?

Q3: Would doing a full reset of the S2 be of any value?

Q4: Does Raymarine test/repair S2 computers anymore?
Find all posts by this user
Quote this message in a reply
06-22-16, 09:06 AM
Post: #4
RE: S2/SHS Problem
Danderer,

Q1: Could this be an EMI issue?
A1: not likely.

Q2: Could it be an S2 problem?
A2: Possibly ... see the prior response concerning disconnecting the SHS and then testing the autopilot

Q3: Would doing a full reset of the S2 be of any value?
A3: No

Q4: Does Raymarine test/repair S2 computers anymore?
A4: No.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-22-16, 12:40 PM
Post: #5
RE: S2/SHS Problem
Thanks. Given that the problem occurs with multiple SHS sensors I have to lean towards this being an S2 computer problem.

The S2 drives a type 1 pump, takes input from a fluxgate and rudder sensor, and talks via ST to an 8002. The 8002 connects via ST to a pair of E80 classics.

What would be the minimum Raymarine equipment needed to replace the S2, reusing as much of my current equipment as possible?

Would the replacement do a better job than the S2 did?
Find all posts by this user
Quote this message in a reply
06-22-16, 01:01 PM (This post was last modified: 06-22-16 01:04 PM by Chuck - Raymarine - Moderator.)
Post: #6
RE: S2/SHS Problem
danderer,

It is recommended that a T70155 EV-200 Sail Pilot (includes p70, EV-1 Sensor Core, ACU-200, and the SeaTalkng backbone components required to interfaced these items to one another). Please click here to view more information concerning the EV-200 Sail Pilot. The currently installed autopilot control head, fluxgate compass, and SHS will not be used with an Evolution autopilot. The currently installed rudder reference transducer will be retained for use with the Evolution autopilot. The SeaTalk2/NMEA 2000 port of the Data Master E-Series Classic MFD will be interfaced as a spur to the aforementioned SeaTalkng backbone via A06061 E-Series Classic to SeaTalkng Spur Cable. Should your E-Series Classic MFD not have already been updated with E-Series Classic MFD v5.69 software, then the software within these MFDs will need to be updated accordingly.

I'm certain that you will find that the general performance of the Evolution autopilot as well as the heading data which it will in turn supply to the E-Series Classic MFDs will exceed that the S2 and SHS.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-22-16, 01:08 PM
Post: #7
RE: S2/SHS Problem
Thanks. MFDs are running 5.69.

Q1: Is the p70 needed in this application?

Q2: If not strictly "needed" what benefits will it bring over using the existing 8002?

Q3: How long will Raymarine support this technology (repairs and parts)?
Find all posts by this user
Quote this message in a reply
06-22-16, 01:24 PM (This post was last modified: 06-22-16 01:25 PM by Chuck - Raymarine - Moderator.)
Post: #8
RE: S2/SHS Problem
Danderer,

Q1: Is the p70 needed in this application?
A1: Per the prior response, the currently installed autopilot control head, fluxgate compass, and SHS will not be used with an Evolution autopilot. A p70/p70R Autopilot Control Head is required to commission an Evolution autopilot in a system lacking an a/c/e/eS/gS-Series MFD ... and even in systems featuring an a/c/e/eS/gS-Series MFD, a p70/p70R Autopilot Control Head is strongly recommended.

Q2: If not strictly "needed" what benefits will it bring over using the existing 8002?
A2: N/A ... see the response to Q1.

Q3: How long will Raymarine support this technology (repairs and parts)?
A3: Please click here to view a FAQ addressing this subject.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-02-16, 02:07 PM
Post: #9
RE: S2/SHS Problem
Attached are diagrams of both my existing configuration and what I believe you are proposing.

Q1: Is the "proposed" diagram correct?

Q2: Will I be giving up any current functionality - such as being able to drive the AP via NMEA0183 from Coastal Explorer?
Find all posts by this user
Quote this message in a reply
07-05-16, 09:31 AM
Post: #10
RE: S2/SHS Problem
danderer,

Q1: Is the "proposed" diagram correct?
A1: Your diagram including the Evolution autopilot appears correct.

Q2: Will I be giving up any current functionality - such as being able to drive the AP via NMEA0183 from Coastal Explorer?
A2: Negative.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)