Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Voyage Planner
07-30-16, 09:00 AM
Post: #1
Voyage Planner
Navionics charts are showing black. I imported one nTag CF and it worked fine.  I imported a second one and it deleted the first one (I assumed this was expected behavior related to authentication).  The import of the second (2GB nTag card) was extremely slow and once complete thumbnails show but not the chart(s).  It did appear to authenticat the second import, though I don't recall seeing a confirmation on either the first (which worked) or tbe second.

I saw mention on the RM forum to reinstall VP - tried that - no joy. I'm guessing the authentication is screwed up but see no way to reauthenticate (after the reinstall it did not ask to do so).8

What can I do?

Find all posts by this user
Quote this message in a reply
09-14-16, 10:58 AM
Post: #2
RE: Voyage Planner
Welcome to the Raymarine Forum Rip,

Should you not already have done so, please check for updates to your VP software, and if a later version is found, update your VP software accordingly. Should the problem persist when running the latest version of VP software, then please indicate whether the computer account which you are logged into and are running VP has Administrator privileges.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)