Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I40 wind direction calibration issue
08-14-16, 09:27 AM
Post: #1
I40 wind direction calibration issue
Hi having trouble calibrating wind direction on my I40 wind display using the Rotaveta mast head transducer. Follow steps in manual performed 2 turns in calibration mode. Display showed offset but when I headed into the wind to adjust the offset to zero it would not go to zero using either the up/down button best was about 20 degrees. Any thoughts. Also why can't the unit be calibrated at factory?
Find all posts by this user
Quote this message in a reply
08-17-16, 03:46 PM
Post: #2
RE: I40 wind direction calibration issue
Welcome to the Raymarine Forum E.Hatch,

For the benefit of others who may be viewing this thread, please note that the RotoVecta transducer is primarily designed for use onboard powerboats rather than sailing vessels. It is recommended that sailing vessels be fitted with one of the following wind instruments systems due to their inherently greater accuracy:
- i60 Wind System with masthead transducer
- i70 Multifunction Instrument Display, iTC-5 Analog Instrument Transducer Converter, and masthead transducer

With respect to offset angle, the i40 Wind Instrument is designed to support +/- 180 degrees of angular offset, as verified with our office. Failure to have satisfactorily completed the calibration through turning the vessel through two very slowly executed circles may prevent being able to fully adjust the angular offset. Accordingly, should you be unable to achieve such wind angle correction, then it is recommended that the wind instrument be reconfigured to its Factory Default settings via the instrument's Dealer Calibration mode.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)