Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
e125 questions
12-24-16, 02:43 PM
Post: #1
e125 questions
I am installing an e125 into an existing system replacing an e120 classic. I am encountering a couple of hiccups.

1. The old system had a VGA monitor and a remote keyboard at a second helm station. The monitor now shows the e125 screen but has a floating box saying that input is not supported. I can not get the monitor to show its set up screen so I think a new monitor may be required. What specifications are required for a new monitor?

2, The e125 will accept a nema signal 38.4K from an AIS receiver on the input for port one but will not accept this input on port 2. I would like to be able to use port 1 output at 4800 to put lat/long on my raymarine vhf so what do I need to do to get port 2 to accept input? i have gone to setup and port 2 is set to the correct baud rate.

3. I can't get my iphone 6 to wifi link with the e125 with the raymarine control app. iphone wont accept password.

Thanks
Find all posts by this user
Quote this message in a reply
12-27-16, 11:21 AM
Post: #2
RE: e125 questions
Welcome to the Raymarine Forum jgonnerman,

Q1. The old system had a VGA monitor and a remote keyboard at a second helm station. The monitor now shows the e125 screen but has a floating box saying that input is not supported. I can not get the monitor to show its set up screen so I think a new monitor may be required. What specifications are required for a new monitor?

A1: Please click here to view a FAQ addressing this subject ... specifically the section of this FAQ regarding Video Output. Details of the video output signal (720P @60Hz) of e/eS/gS-Series MFDs are specified within Installation Guides for these products. In this case, it would appear that the monitor which the MFD has been interfaced to does not support 720P resolution.

Q2. The e125 will accept a nema signal 38.4K from an AIS receiver on the input for port one but will not accept this input on port 2. I would like to be able to use port 1 output at 4800 to put lat/long on my raymarine vhf so what do I need to do to get port 2 to accept input? i have gone to setup and port 2 is set to the correct baud rate.
A2. The a9x/a12x/c/e/eS/gS-Series MFDs have been designed to support reception of AIS data via the installer's choice of NMEA 0183 Port 1 or Port 2. When using Port 2, the setting for this port must be configured to "AIS 38400". Additionally, the AIS layer (MENU->PRESENTATION->OVERLAYS->AIS) must be configured ON within any Chart application page/pane in which AIS targets are desired to be plotted. Please click here to view a FAQ addressing this subject.

Q3. I can't get my iphone 6 to wifi link with the e125 with the raymarine control app. iphone wont accept password.
A3. Please click here to view a FAQ addressing this subject. It is recommended that you verify that the MFD has been updated with the latest available Raymarine product software updates. If so, it is recommended that you try changing the MFD's Wi-Fi password or setting the Wi-Fi security setting to NONE to verify that the MFD's Wi-Fi communications circuitry is operational.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)