Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AIS intermittent performance
02-25-16, 02:29 PM
Post: #1
AIS intermittent performance
I have new raymarine AIS 650 interfaced with a new eS128 using a sea talk to sea talkNG interface I think. I can receive AIS signals but it is transmitting intermittently.
It was transmitting, then it stopped, then it started again after several days then it stopped again. I recently got an error message that AIS external signal is lost. The home screen symbol shows active but in silent mode. The silent mode in menu says silent mode is off. I would appreciate any recommended solutions.
Find all posts by this user
Quote this message in a reply
02-25-16, 03:53 PM (This post was last modified: 03-24-16 12:50 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: AIS intermittent performance
Welcome to the Raymarine Forum Ivorgroves,

Please click here to view the FAQ addressing this subject.

Additionally, for systems which have more than one GPS sensor (ex. Raystar 130 GPS Sensor, MFD w/internal GPS sensor), verify that the MFD's internal GPS sensor has been switched OFF or that the Data Sources feature has been configured to specify which of the vessel's GPS sensor's will be used to supply GPS data to the Raymarine system (excluding the AIS transceiver ... uses its own passive GPS antenna).
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)