Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wheel not turning
05-10-17, 12:35 PM
Post: #1
Wheel not turning
We had the autopilot working through dockside calibration, then had to relocate the ACU and reroute the power and motor cables. Pilot now powers up, but when you press AUTO, you hear the clutch engage, but the helm does not respond to course changes. Tried factory rest and repeated calibration through dockside, but know change. Power measures 12V at ACU. Motor output reads a steady 6V while in AUTO.
ACU-200, EV1, LINEAR DRIVE, P70S.
Find all posts by this user
Quote this message in a reply
05-10-17, 03:47 PM
Post: #2
RE: Wheel not turning
Welcome to the Raymarine Forum Coastal Marine,

Based upon the symptoms reported, it is suspected that Motor A and Motor B leads are not forming a closed circuit with the corresponding Motor A and Motor B terminals of the autopilot course computer. It is correspondingly recommended that continuity checks of these leads be performed. Should no fault be found, then it would be recommended that the autopilot's motor be tested in both directions per the FAQ found here. Should no fault be found with the motor, then it would appear that the ACU has suffered a failure necessitating that it be replaced or sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)