Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Heading COG Mismatch (E125/ACU400/EV-1/P70/I70)
09-27-17, 10:54 AM
Post: #11
RE: Heading COG Mismatch (E125/ACU400/EV-1/P70/I70)
Chuck -

Sorry for the long break in this thread, but decided just to use equipment with the issues for the cruising season. Now I am in 'fixit' mode again.

The heading behaviour has continued at what seems to be random times, about 5-10% of the time throughout the cruising season (probably 200-300 hrs of total use). I also noticed that when sailing in "Wind Vane" mode, the AP loses it's wind angle when the heading behaviour occurs.

As for trouble shooting, here are the results of what you suggested in your last post:
1) Aligning Compass to GPS --> this consistently fails when I try to do this. It has never worked for me when trying to align for either of the 2 P70s.
2) NMEA Data - Changed both baud rates on the e125, however problem still occured. Also disconnected AIS NMEA input from the e125 and heading errors still occurred.
3 & 4) completed several times during troubleshooting process
5) Reset the e125, no change in behaviour

While I cannot specifically pick the time this behaviour started, I recall it was around the time I installed the RS130 and the AIS. I have disconnected the RS130 and utilized the GPS from the e125, but same behaviour occurred. Tried disconnecting AIS NMEA from the AIS side with no change in behaviour. Only thing I have not tried is clipping the nmea wires coming out of the e125 power/data cable in case there is some sort of leakage in the nmea cable running to the AIS. What do you think, worth taking this troubleshooting step (seems like a very remote probability).

As for the depth issue, I will try a new transducer during my next haulout. Please note it is not a DST800, it is an older model of transducer (did not see the model number) that was commissioned with the boat in 2008 with the previous ST60 gear. Question - is there a digital transducer I can install that will bypass the ITC-5 and go direct to SeaTalkng?
Find all posts by this user
Quote this message in a reply
09-28-17, 03:27 PM (This post was last modified: 09-28-17 03:27 PM by Chuck - Raymarine - Moderator.)
Post: #12
RE: Heading COG Mismatch (E125/ACU400/EV-1/P70/I70)
lwitty,

Should the heading problem persist when the system is reduced to the Raymarine products, then I would recommend that the EV-1 CCU be sent to Raymarine’s Product Repair Center to be bench checked / serviced.

Q - is there a digital transducer I can install that will bypass the ITC-5 and go direct to SeaTalkng.
A- Yes. Will the transducer be installed on a flat or will it be installed on a surface having deadrise?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)