Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Transducer mounting, Dragonfly 4 pro
06-30-17, 09:38 PM
Post: #1
Transducer mounting, Dragonfly 4 pro
With the current position, I keep getting an unclear image in calm water, nevermind under power or in current. This is the 3rd position I have tried. Do I have it mounted too low?
At the level it is at now, I also lose the bottom while under power, 1-click lower and i can keep the image while on plane, but the interference is still there.
i have attached pictures of the mounting along with the image I keep getting


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
07-05-17, 10:21 AM (This post was last modified: 07-05-17 10:24 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: Transducer mounting, Dragonfly 4 pro
Welcome to the Raymarine Forum thecrazyhick,

Please click here to view a FAQ addressing this subject. The hull step located forward of the transducer will cause aeration of the transducer as shown within the referenced FAQ. With the number and positioning of the strakes on this hull, it may be a challenge to maintain bottom while operating on plane. Given the supplied photo, the best location which I can see is the location slightly to the right of where the speed pitot tube is presently installed (will require moving the speed pitot tube). With respect to noise, please click here to view a FAQ addressing this subject. Should the items within the aforementioned FAQ have been addressed and the problem persists, then please attach additional photos taken when operating at differing depths showing the noise which you are referring to.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)