Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Wi-Fish give the wrong temperarure reading
05-03-18, 09:44 AM (This post was last modified: 05-04-18 02:17 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] Wi-Fish give the wrong temperarure reading
Hi. Suddenly the pass weekend my Wi-Fish start to read the wrong temperature. From 80 degrees want to -145. I reset the unit, power off and back on, and keep doing the same. The deep reading is forking fine. Just the temp is messing up. Any help with that?

Thanks
Find all posts by this user
Quote this message in a reply
05-04-18, 02:17 PM (This post was last modified: 05-07-18 08:16 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: Wi-Fish give the wrong temperarure reading
Welcome to the Raymarine Forum eghphoto,

The reported problem may be caused by either a failure of the transducer's thermistor or a failure within the Wi-Fish's circuitry. Technicians would typically fault isolate such problems by testing the Wi-Fish with a transducer which was known to be operational ... the cost of a replacement DownVision transducer is very close to that which the Repair Center would charge to bench test a product. Accordingly, for products which are out of warranty, it may be most expedient to purchase a new transducer to perform this fault isolation oneself. Should the product be in warranty, then it would be recommended that the transducer and Wi-Fish be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)