Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ST-60 Wind & close hauled instrument
08-20-18, 09:31 AM
Post: #1
ST-60 Wind & close hauled instrument
I have an original (2008) model wind instrument. I have neither speed or direction. Tried to power of/on, checked cables. Am looking for some troubleshooting directions as the owners manual only says "check cables". When I go through the shutdown procedure it reads F1, P3, P2,P1 but doesn't shut down??? What's with that. I installed a new GPS in May and followed the directions for updating to Seatalkng and everything has worked fine since. I would appreciate any troubleshooting assistance you can give,

Thanks,

Charles
Find all posts by this user
Quote this message in a reply
08-21-18, 03:31 PM (This post was last modified: 08-21-18 03:32 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: ST-60 Wind & close hauled instrument
Welcome to the Raymarine Forum Charles,

F1 is an indication of the lighting level. A continuous long press of the power button will cause the LCD to display P3, P2, P1, OFF, where P3, P2, P1 is essentially a countdown to the OFF state. As the wind instrument is apparently getting power, one may determine whether failure of the instrument to report wind speed and direction is rooted a failure of the transducer by testing the wind transducer. Please note that should the transducer test not indicate any issue with the wind transducer, then the ST60 Wind instrument would be determined to have suffered a failure. Unfortunately, Raymarine can no longer service ST60 Wind instruments, necessitating that it be replaced with an i60 Wind instrument in the case of a failure. Raymarine's i50/i60 instruments can installed within a SeaTalk bus as their communications circuitry will support SeaTalk or SeaTalkng communications.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)