Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] SPX30 resets STng network when switched on
10-09-18, 11:31 PM (This post was last modified: 10-10-18 02:42 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] SPX30 resets STng network when switched on
I have an SPX30 course computer on a small STng network. Also on the network are an iTC5, Axiom 12, i70s and p70s. The network is powered through a power spur cable connected to the iTC5. If that power is switched on and the instruments allowed to come up, then the SPX30 is switched on, both the i70s and the p70s reset and reboot. This is quite repeatable. Both power connections are to the same 12V bus, on different breakers. The seatalk power switch in the SPX30 is off, I've even pulled the fuse for it as a test.

Is there an incompatibility latent in the SPX30 that causes this? On my other boat with a far more extensive STng network and ST70 instruments, this does not happen.

It has only caused a problem one time, when the p70s did not reset cleanly and went dark. The whole system had to be power cycled to get it up again. Nevertheless it does not seem right.
Find all posts by this user
Quote this message in a reply
10-10-18, 02:49 PM
Post: #2
RE: [CA11] SPX30 resets STng network when switched on
Welcome to the Raymarine Forum jfitch,

The current version of each device which has been interfaced to the SeaTalkng / NMEA 2000 backbone may be determined by executing the command sequence MENU->SET-UP->DIAGNOSTICS->ABOUT SYSTEM on the autopilot control head. It is recommended that you verify that each device within the SeaTalkng backbone has been updated with the latest available Raymarine product software updates, and if not, that the software within any device which is not current be updated accordingly. Should the problem persist thereafter, then it would be recommended that the autopilot course computer be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-10-18, 11:23 PM
Post: #3
RE: [CA11] SPX30 resets STng network when switched on
Everything on the network is on the most recent software update. The course computer just came from Raymarine service with a new board installed. I wondered if this configuration had any known problems.

It will cost less to upgrade to an EV autopilot than send the SPX in again.
Find all posts by this user
Quote this message in a reply
10-11-18, 09:43 AM (This post was last modified: 10-11-18 09:46 AM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA11] SPX30 resets STng network when switched on
jfitch,

You may want to consider performing a Pilot Factory Reset command and then re-executing the Dockside and Sea Trial again. Should the problem persist thereafter and your products are running that latest available software, then it would be recommended that the autopilot course computer be sent again to Raymarine's Product Repair Center to be bench checked/serviced for the symptom reported. Product service should carry a 180 day warranty. That said, as an Evolution autopilot owner and owner of past Raymarine autopilot designs, the Evolution autopilots are vastly superior to any Raymarine autopilot designs which preceded the Evolution autopilots.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)