Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG11] no seatalk from a128
10-13-18, 07:21 PM (This post was last modified: 10-15-18 12:53 PM by Chuck - Raymarine - Moderator.)
Post: #1
[TG11] no seatalk from a128
Hi all,

I recently took a lightning strike and replaced my autopilot with a new ev-200. My a128 mfd seemed to be fine, but when I add it to the network it only sees itself. It is odd as the data it gets from my vhf/ais radio shows the ais targets but there is nothing coming through ST ng.

I have a similar issue with the i70 instrument, but when I hook that in to the system the autopilot head shows no autopilot and the ev-1 goes into red blink which is no seatalk. I am pretty sure this is toast.

The a128 will obviously operate but can not integrate into the ev-200 since it can not be seen on the network. (if i do a diagnostic - select device from the p70s it does not see the a128)

So is there another way to be able to pass data or get this thing fixed? It seems a shame if I have to replace just because of the networking.
Find all posts by this user
Quote this message in a reply
10-15-18, 01:50 AM (This post was last modified: 10-15-18 12:53 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [TG11] no seatalk from a128
Hi,

It sounds like your a128's CANbus (STNG/NMEA2000) transceiver chipset has been damaged by the lightning strike. The NMEA2000 network is a common path for electrostatic discharges to travel around the boat.

You should be able to get the a128 back to your nearest Raymarine service centre to be repaired (probably a CPU board replacement) rather than being replaced completely.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-15-18, 10:55 AM (This post was last modified: 10-15-18 12:53 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [TG11] no seatalk from a128
Thanks Tom, will they also be able to fix i70 and ITC-5 or are should I just replace? Also, how do I find where my local repair center is? I am in FL USA.
Find all posts by this user
Quote this message in a reply
10-15-18, 05:50 PM (This post was last modified: 10-15-18 08:38 PM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [TG11] no seatalk from a128
Thanks. I am going to send back the a128 as well as the i70 and itc-5 that are all showing the same issues.
Find all posts by this user
Quote this message in a reply
10-17-18, 01:13 AM
Post: #5
RE: [TG11] no seatalk from a128
Hello,

You can book the repair into our NH service centre at http://www.raymarine.com/display/?id=779. I'd contact them directly with questions about that if you have them because I'm in Australia and don't have all the answers.

Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)