Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] RV-100 Water Ingress?
10-17-18, 12:14 PM (This post was last modified: 10-17-18 12:24 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] RV-100 Water Ingress?
I looking at my transducer I have found that the outer urethane had some defects that the barnacles worked their way into. It looks like there were several bubbles in the urethane that may be allowing water into the transducer. Not sure of this but I've been having strange sonar images that I was trying to fix with a software update. When I pulled the boat ahead of Florence I noticed the defects in the urethane surface.
Find all posts by this user
Quote this message in a reply
10-17-18, 12:27 PM
Post: #2
RE: [CA11] RV-100 Water Ingress?
Welcome to the Raymarine Forum dbaders,

Given the reported symptoms, it would be recommended that the transducer be sent to Raymarine’s Product Repair Center to be inspected / bench checked / replaced.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-17-18, 02:08 PM (This post was last modified: 10-17-18 02:50 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] RV-100 Water Ingress?
If I continue to have issues I will post some photos and also return the transducer as recommended.

Dennis
Find all posts by this user
Quote this message in a reply
10-17-18, 02:51 PM
Post: #4
RE: [CA11] RV-100 Water Ingress?
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-27-18, 04:21 PM
Post: #5
RE: [CA11] RV-100 Water Ingress?
Update on RV-100 after Axiom 9 software update to latest version...

Here are my latest symptoms:
3D vision always show shallow on the starboard side (no change)
Downvision is not working nor is sidevision (just get a black screen) - new symptom
Sonar display works - same as before

Chuck, you had recommended that I return the RV-100. This is quite painful to do as I'll have to pull the boat from the water and will be out of action until the return and evaluation process is completed. Are there any other tests I can do to identify the source of the issue?

Images attached of the perpetually skewed bottom, etc...
Find all posts by this user
Quote this message in a reply
10-29-18, 08:28 AM
Post: #6
RE: [CA11] RV-100 Water Ingress?
dbaders,

Unfortunately, the reported symptoms may indeed indicate a problem with the transducer. You may want to consider contacting a Certified Raymarine Installer to test your MFD with another RV-100 transducer suspended over the side of the hull to rule out any possibility that the symptoms are not rooted in a failure of the MFD's fishfinder circuitry. That said, the symptoms appear to be pointing at the RV-100 and it would be recommend that the RV-100 and MFD (if convenient) be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)