Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Quantum and And Axiom 9 issue
05-26-19, 07:08 PM (This post was last modified: 06-03-19 02:18 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Quantum and And Axiom 9 issue
OK Chuck et al,

Here is the sequence of events. Powered up all systems after a lengthy time in storage. Did all software updates and ensured everything had current software. Powered up Quantum Radome and was working correctly for about 2-3 minutes. Powered down all systems. Next morning powered up Axiom 9's (x2) and powered up Radome.

Radar worked and showed targets for about a minute or so. Put in standby. Powered back up as I was leaving port and got the following message "Scanner failed self test...Power Down?" So of curse I powered the scanner down.

Not sure if it is related, but I also had issues with the radome trying to connect via WiFi even though it is Hardwired.

This whole system is just over two years of use. Everything else seems to work flawlessly. Would hate to think I only got 2 years out of a Radome.
Find all posts by this user
Quote this message in a reply
06-03-19, 02:11 PM
Post: #2
RE: [CA11] Quantum and And Axiom 9 issue
Welcome to the Raymarine Forum Randar,

Q1. I had issues with the radome trying to connect via WiFi even though it is Hardwired.
A1. Should the Quantum radome detect that it has been interfaced via a wired connection, then it will not support Wi-Fi communications with the MFD.

Q2. This whole system is just over two years of use. Everything else seems to work flawlessly. Would hate to think I only got 2 years out of a Radome.
A2. Please click here to view a FAQ addressing how to troubleshoot/fault isolate the problem with the Quantum radome and recommended action to be taken if a fault has been found within the Quantum radome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)