Thread Closed 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] Problems with Touchlock, Axiom 7
06-11-19, 01:12 PM (This post was last modified: 06-12-19 05:25 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11] Problems with Touchlock, Axiom 7
Hi,

I´m having problem with my Axiom 7, v3.9.46.

When using touchlock, the function "Find vessel" (Centers the vessel onscreen) sometimes stops to function after a while. Probably when a rope (sheet) touches the screen. When this occurs the screen is still locked with touchlock, but the "Find vessel icon" shows on the screen. This is rather annoying though the Axiom is mounted a bit away from the helm. To activate "Find vessel" again, I need to turn off the Touchlock, then press "Find vessel" button and thereafter activate touchlock again.

Is this a known issue with Axiom and v3.9.46?

Best regards
Fredrik
Find all posts by this user
06-12-19, 09:32 AM
Post: #2
RE: [LW11] Problems with Touchlock, Axiom 7
Dear Fredrik,

Thank you for your post.

When the touch screen lock is activated, you should not be able to use the find vessel icon. All of the touch screen function will remain inoperable whilst it is locked, you will always need to unlock the touch screen to gain access to the find vessel function.

I have performed this on an Axiom and Axiom Pro running Lighthouse 3.9.46 and neither have given me the option for using the find vessel function.

Many Thanks
Louise
Find all posts by this user
06-14-19, 02:38 PM
Post: #3
RE: [LW11] Problems with Touchlock, Axiom 7
Hi,

I might be unclear on this issue. The problem is that the function find vessel, where the boat's position is fixed on the screen (and followed), sometimes stops working when the screen is touchlocked. When this occurs, the Icon “find vessel” shows on the screen which I cannot press due to touchlock.

I had easier understood the problem if the function stopped working because of the screen lock was accidentally deactivated by a rope or a something else, which is not the case. In this situation, only the "find vessel" function is deactivated by a rope and the screen lock remains active.
Find all posts by this user
06-17-19, 02:35 AM
Post: #4
RE: [LW11] Problems with Touchlock, Axiom 7
Hi Again,

I have now done some more tests and discovered that it is enough to touch the locked screen with two fingers at the same time to deactivate the "find vessel" function.

Is this a software bug or error on my Axiom?

Best regards
Fredrik
Find all posts by this user
06-18-19, 07:09 AM
Post: #5
RE: [LW11] Problems with Touchlock, Axiom 7
Hi Again,

I have now done some more testing and discovered that it is enough to touch the locked screen with two fingers at the same time to deactivate the "find vessel" function.

Is this a software bug or error on my Axiom?

Best regards
Fredrik
Find all posts by this user
06-21-19, 02:55 AM
Post: #6
RE: [LW11] Problems with Touchlock, Axiom 7
Dear Fredrik,

Thank you - that is much clearer and it is a bug that we have recreated very easily. This will be raised with the software team for a fix.

Best Regards
Louise
Find all posts by this user
07-23-19, 02:11 PM
Post: #7
RE: [LW11] Problems with Touchlock, Axiom 7
Hi,

I have just updated my Axiom 7 to latest software version 3.10 and can see that the software bug still remains.

When will this problem be solved?

Best Regards
Fredrik
Find all posts by this user
07-26-19, 06:39 AM
Post: #8
RE: [LW11] Problems with Touchlock, Axiom 7
Dear Fredrik,

I have sent you a personal message.

Many Thanks
Louise
Find all posts by this user
07-31-19, 10:17 AM
Post: #9
RE: [LW11] Problems with Touchlock, Axiom 7
Dear Fredrik,

I have spoken with the software team, this user interface is correct.

When using touchlock if the 'find cursor' screen is active, the vessel will move off the screen. If the 'find cursor' is inactive, the vessel will remain in the centre of the screen in touchlock mode.

If the find vessel/ cursor icon is displayed on the screen on the top right hand side, hot spot this so the icon disappears and the vessel centres on the screen. Then enable touchlock and the vessel will remain in the centre of the screen.

Many Thanks
Louise
Find all posts by this user
01-14-20, 03:39 PM (This post was last modified: 01-14-20 04:59 PM by Chuck - Raymarine - Moderator.)
Post: #10
RE: [LW11] Problems with Touchlock, Axiom 7
I am not sure Frediks issues are fully understood. I experience a similar problem as Fredrik, I have my plotter installed in the [censored]-pit of my sail-boat. In wet conditions (rain and/or spray) water drops running on the screen results in random scrolling and zooming, rendering the MFD useless in such conditions. This behaviour was present even with touch-lock activated at least in the latest available Lighthouse in beginning of July 2019. I cannot find any mention of this having been addressed since.

My impression is that Touchlock de-activates the possibility to make selections by clicking on the screen, but pinch-zoom and swipe-pan seems to remain active.

Can you please clarify if my impression of the current implementation is correct, and if this is the way it is supposed to work. If yes, I would like to propose a modifed logic. Do not hesitate to contact me should you need further explainations.

Thanks,

Johan
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)