Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] MFD C120W and C90W "AIS connection lost"
06-27-19, 12:17 PM (This post was last modified: 07-04-19 08:20 AM by Derek - Raymarine - Moderator.)
Post: #1
[LW11] MFD C120W and C90W "AIS connection lost"
I just bought a Vesper XB-8000 AIS and installed it with my Raymarine, connecting to SeaTalk with a backbone cable, a T-peace and DeviceNet adapter. I have two MFD's: C120W and C90W.
It all seamed to work well and I get AIS overlay on my MDF, but the AIS icon on the MDF is blinking as if the AIS is transmitting in pulses, and for every 30 seconds I and an alarm with the message "AIS lost connection".
I have updated the software on all my Raymarie instruments today and I the XB-8000 somftaware is fully updated too.
I tryied possible combinations of settings both on the MDF's and on the XB-8000. I also tried to connect via NMEA without any success, by connecting the following NMEA wires:
Data in: Vesper Grey to White Raymarine - Vesper Yellow to Green Raymarine
Data out: Vesper White to brown Raymarine - Vesper Green to Yellow Raymarine
By doing that I get the instrument data on the Vesper. But I don't get AIS overlay on the plotters.
Buad rates are set to: Raymarine Port2 AIS 38400 / Vesper NMEA out 38400
It is really sad that the connecting to SeaTalk with a backbone cable, T-peace and DeviceNet adapter pulsing the AIS signal on/off and coursing and alarm for every 30 seconds, because this setup seems to otherwise work very well…

I hope you are able to help and I am looking forward to hearing from you.

Kind regards, Tommy
Find all posts by this user
Quote this message in a reply
07-04-19, 10:16 AM
Post: #2
RE: [LW11] MFD C120W and C90W "AIS connection lost"
Dear Tommy Skaarup,

Thank you for your post.

We have not tested the Vesper AIS with our C-Wide range but we can confirm that we do advise against integrating the Vesper AIS with our products due to a range of problems.

1. Very poor-quality GPS data being output onto NMEA2000 with a higher-priority than our own (Axiom Pro internal) GPS

2. Very long timeouts on AIS targets on their own app, which makes it appear to the owner as if the MFD has a problem when in fact the Vesper app is continuing to show stale, invalid data

3. Incorrect data on the NMEA2000 network causes our lighthouse 3.8 to crash

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)