Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i50 depth reads ---
05-23-16, 09:40 AM
Post: #1
i50 depth reads ---
I recently installed a new Ev-1 w/P70, and a E7d mfd w/ i50 depth sounder. All connected via Seatalk ng. Problem: my i50 depth, powers up etc., but reads --- . The transduce is a P19 (I think) and is clean. The transducer is connected to the E7d and reads correctly on the MFD but not on i50. The transducer is clean. The only connection on back of i50 is a spur cable to P70 for power. Can I sync my 150 with the E7D? Why is my i50 reading --- ?
Find all posts by this user
Quote this message in a reply
05-24-16, 03:20 PM (This post was last modified: 05-24-16 03:24 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: i50 depth reads ---
Welcome to the Raymarine Forum Tonoose,

As an instrument transducer has not been interfaced to the transducer terminals i50 Depth Instrument, it is recommended that you use the i50's menu options to configure the i50 Instrument as a Depth Repeater. See Section 6.4 - Data Master of the i50 Installation and Operation Manual.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-26-16, 12:02 AM (This post was last modified: 05-26-16 10:21 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: i50 depth reads ---
Got it ! Thanks.... Working fine. Wish the Manuel came packaged with the i50 instrument at purchase. A quick start copy didn't have that info. Anyway thanks, Chuck.
Find all posts by this user
Quote this message in a reply
05-26-16, 10:21 AM
Post: #4
RE: i50 depth reads ---
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)