Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Intermittent No Pilot / No heading
08-29-19, 08:56 AM (This post was last modified: 08-29-19 08:58 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Intermittent No Pilot / No heading
Context:

Axiom 7, EV100 and associated autopilot purchased February.

Symptoms: Intermittent "No Pilot" Turned into permanent "No Pilot"

Current Efforts: I have dissasembled every SeatalkNG connector and reassembled. When removing the blue terminators, the system comes back online. All components are up to date according to their self reported version in the About:System and the axiom screen. (After i get them back online.)

::

I decided to go through with the ohm testing of the seatalk NG network.... I found some intermittent readings and opted to purchase a new 5 way and two new blue terminators.

After replacing them, I am now good to go, but the no heading alarm is popping intermittently and from the Axiom the communications appears to be intermittent.

Again, all software is at current state according to the axiom 7, and individual assets match according to their version numbers through the p70.
Find all posts by this user
Quote this message in a reply
08-29-19, 09:01 AM (This post was last modified: 08-29-19 12:39 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Intermittent No Pilot / No heading
Welcome to the Raymarine Forum Brandon,

Regarding the intermittent heading message, after you had updated the software within the autopilot components, did you perform the actions specified within the FAQ found here? If not, then it is recommended that you do so. After doing so, it is also recommended that the MFD's Data Sources feature be used to manually configure which sources of heading, GPS, Date/Time, and Datum will be used by the system.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)