Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Power steering mode
09-23-19, 09:47 PM (This post was last modified: 09-24-19 09:18 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Power steering mode
I have an Axiom Pro 12” and 9”, EV1, p70Rs running the current software. When I attempt to engage Power Steering Mode I get a very brief, 1 second, “Invalid Command” warning on the Axiom 12” and the AP control head goes back to the data screen. It had the same error before the software upgrade. Other than this, there are no other issues with the AP.
Thanks

John
Find all posts by this user
Quote this message in a reply
09-24-19, 10:57 AM
Post: #2
RE: [CA11] Power steering mode
Welcome to the Raymarine Forum John,

Is the vessel on which the equipment has been installed a powerboat or a sailboat?
Visit this user's website Find all posts by this user
Quote this message in a reply
09-24-19, 07:54 PM (This post was last modified: 09-25-19 08:33 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Power steering mode
It is a power boat, single engine diesel.
Find all posts by this user
Quote this message in a reply
09-25-19, 08:58 AM
Post: #4
RE: [CA11] Power steering mode
John,

Was a rudder reference transducer installed? If so and if a third party rudder reference transducer was installed, please specify the make/model of rudder reference transducer which was installed. Our engineering team has requested product information from the system and a NMEA 2000 log from the system as well in support of this investigation. The diagnostic product info feature may be accessed via the command sequence HOME->SETTINGS->NETWORK->DIAGNOSTICS->PRODUCT INFO. The diagnostic NMEA 2000 logging feature may be accessed via the command sequence HOME->SETTINGS->NETWORK->DIAGNOSTICS->NMEA DEVICES & MESSAGES. Please capture approximately 1 minute of data with the system fully up and engines operating. Please attach the resulting NMEA 2000 log to this thread.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-30-19, 10:53 AM (This post was last modified: 10-28-19 12:55 PM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [CA11] Power steering mode
The rudder reference was provided as part of the EV1 Autopilot kit purchased for install. There was an existing rudder reference that was part of the old ST6001 autopilot but that should have been replaced when the new EV200/EV1/ACU200 were installed according to your distributor that provided the install.

See attached files.


Attached File(s)
.json  Diagnostics_1.json (Size: 6.03 KB / Downloads: 47)
.log  nmea2000_20190928_12.log (Size: 1.14 MB / Downloads: 51)
Find all posts by this user
Quote this message in a reply
10-28-19, 01:08 PM
Post: #6
RE: [CA11] Power steering mode
John,

Thanks for the requested information. I have been able to trigger the same behavior within my desk system if the MENU->SET-UP->AUTOPILOT CALIBRATION->DRIVE SETTINGS->POWER STEER has not been correctly configured. When using power steering mode and opting to control steering via a joystick controller, then this setting should be configured to Bang Bang or Proportional. If opting to control steering via the rotary control of a p70RS or p70R autopilot control head, then is configuration item should be set to Proportional.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-16-19, 11:31 AM
Post: #7
RE: [CA11] Power steering mode
Chuck,
Thanks for the information. That fixed the issue.
Thank you!

John
Find all posts by this user
Quote this message in a reply
11-16-19, 02:24 PM
Post: #8
RE: [CA11] Power steering mode
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)