Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG11] ST60 WIND INSTRUMENT FAULTS ON SAILBOAT
06-06-18, 08:53 AM
Post: #2
RE: [DG11] ST60 WIND INSTRUMENT FAULTS ON SAILBOAT
Hi Skylark
Thank you for your enquiry below.

You don't mention it, but is the new windvane a different design to the earlier version?

The earlier masthead units had a different design to the current versions, the difference is described here , you will note that the newer masthead units have hemispherical cups which rotate about 30% faster and so the wind speed calibration needs to be adjusted to take this into account.

Regarding the wind angle.
it sounds like the pointer offset adjustment has changed, this means the electronics in the display are transmitting a different angle to that shown by the pointer. Unplug the masthead transducer with the power to the system off. Then power back up and the pointer should go to 12 o'clock position.

If it does not the pointer offset needs to be adjusted, ( note this is NOT to same as the pointer calibration where you align the pointer with the wind direction at the top of the mast), at this point best to contact the local raymarine agent for further assistance.

Finally, if none of the above helps,follow the Windvane test instructions here for more details.

regards

Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [DG11] ST60 WIND INSTRUMENT FAULTS ON SAILBOAT - Derek - Raymarine - Moderator - 06-06-18 08:53 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us