The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] SR150 antenna connection
02-17-18, 04:18 PM (This post was last modified: 02-20-18 01:06 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] SR150 antenna connection
I am trying to install a new SR-150 WX receiver to use with my Axiom MFD's. It is replaceing the old SR-100 that I used with my E120 MFD. I want to use the existing SRA-40 antenna. I have wired up the power and network connections. The weather receiver shows up on the Axiom.

My problem. The antenna wire coming to the receiver is just a piece of coax (RG-58, I think). The outer cover and shield are removed, I just have the plastic surrounding the center conductor. As near as I can determine this just plugged into the old SR-100.

There is a SMA to SMB adapter supplied with the SR-150. One end has a male pin with a nut that I assume goes into the SR-150. The other end is a female receptacle. Needless to say the female end on the cable will not mate with the female end on the adapter. Should I just strip back the antenna cable, to make it a male end, or do I need some type of adapter? I know one end is SMA and the other is SMB but I do not know which is which. Should the antenna wire shield be terminated or are we only using the center conductor?

Bottom line; how di I connect the old SRA-40 antenna wire to the new SR-150 receiver?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[CA] SR150 antenna connection - wdbox - 02-17-18 04:18 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)