Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG11] AIS 950 EPFS is lost
05-28-20, 07:17 AM (This post was last modified: 06-02-20 01:50 AM by Tom - Raymarine - Moderator.)
Post: #1
[TG11] AIS 950 EPFS is lost
I am working on a client's boat and getting an error message of EPFS lost. I was told that this is likely a problem with setting for the ECDIS port (set for bi-directional).

I have no clue how to change or test this? Any insight would be helpful.

Thanks,
Find all posts by this user
Quote this message in a reply
06-02-20, 01:58 AM
Post: #2
RE: [TG11] AIS 950 EPFS is lost
Hello CYOAJay,

EPFS Lost means that the AIS is no longer getting position data from the external GPS receiver and has reverted to its internal receiver. This is an IMO-mandated standard warning. What is the external GPS source? Can you check its IEC61162-2 (AKA NMEA0183) connection to the relevant Sensor port, and that it does definitely have a good GPS fix?

I've seen this warning before on a series of boats that had an installation issue that caused severe noise that was corrupting NMEA/IEC traffic, but it could be as simple as that the external antenna doesn't have a good sky-view.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)