Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vektor setting and laylines
10-24-16, 09:12 AM
Post: #1
Vektor setting and laylines
HI i have problems, getting it right even if i chose the setting calculate tide
the vind direction isn't right the calculation is not calculated on COG but HDT
se the 2 picture below on starboard it should subtract the drift and on port added , in the advance setting you can set cal drift but nothing happens, but it have effect on the lay line set up so it doing it right , but in the layline setup there is also a setting for cal drift but it not working ??

kindregard
Peter Wraa


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
10-25-16, 12:07 PM
Post: #2
RE: Vektor setting and laylines
Welcome to the Raymarine Forum Peter,

Is the vessel equipped with a speed through water sensing transducer? If so, please attach a screen snapshot showing the value reported for the Speed data item.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-03-16, 06:50 PM (This post was last modified: 11-05-16 04:40 AM by wraa.)
Post: #3
RE: Vektor setting and laylines
yes it there and the wind thr/app is calculated

on the pic there is [censored]=watherspeed

:)


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
05-10-17, 11:54 AM (This post was last modified: 05-10-17 01:33 PM by Chuck - Raymarine - Moderator.)
Post: #4
RE: Vektor setting and laylines
There is some photos , and the photo with is the trough wind direction
wen you do some calculation also get 78 degreas and on the chart plotter the wind arrow is pointing at 62 degreas ... and my drift is 13 ca. so there is some thing wrong in the cal.

and can i have a email address so i can send a small video showing the lay lines and why we need a filter , wen sailing in big waves the sensor is jumping , making the reading unusable , boat can go from 2 to 8kn , but on my tri data display it ok and stable because there is a filter

kind regard
peter wraa


Attached File(s) Thumbnail(s)
               
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)