Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom Pro Radar
08-31-18, 01:13 PM (This post was last modified: 09-13-18 10:17 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Axiom Pro Radar
I have recently installed a Axiom Pro MFD (with latest software) connected to a 424 digital radar dome. Most of the time when turning on the Radar scanner the Axiom recognizes and connects to the radar. On occasion it fails to connect with a message that states radar not found. If I pull the power fuse for the scanner and immediately put it back in the the radar is found and powers up.
I have checked all wiring (connectors,fuse panel,etc.) and find no issues. I have also confirmed that there is 12.8 volts or more at the fuse .
Once on the Radar works perfectly and does not shut down.
Please advise .
Find all posts by this user
Quote this message in a reply
09-13-18, 10:24 AM
Post: #2
RE: [CA11] Axiom Pro Radar
Welcome to the Raymarine Forum windquest24,

Please click here to view a FAQ addressing this subject. As indicated within the referenced FAQ, it is considered to be a best installation practice that radomes and radar pedestals be installed on a dedicated breaker or switched power circuit to awaken a radar transducer which is not awaking from its sleep state. The reference to dedicated breaker or dedicated switched power circuit is meant to ensure that cycling the radar transducer's power circuit will not affect the power state of the system's other marine electronics devices.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)